Ticket #2354 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Shell link ssh - refresh problems after connection

Reported by: Dogen Owned by:
Priority: minor Milestone:
Component: mc-vfs Version:
Keywords: ssh, ftp, refresh Cc: Dogen, zaytsev, gotar@…
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

  1. Shell link ssh conection erases bottom functions list

(Fxx[function]). Needs to be refreshed by "CTL - o" after connecting to remote host.

  1. After completing ssh connection to remote host, there are useles characters displayed in command line.

Change History

comment:1 Changed 6 years ago by zaytsev

  • Cc zaytsev added

Press Ctrl+L. This can't be fixed at the moment.

comment:2 Changed 6 years ago by gotar

Duplicate of #2331

comment:3 Changed 6 years ago by gotar

  • Cc gotar@… added

comment:4 Changed 6 years ago by zaytsev

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2268.

comment:5 Changed 6 years ago by zaytsev

  • Version 4.7.0.9 deleted
  • Milestone 4.7 deleted
Note: See TracTickets for help on using tickets.