Ticket #2819 (closed enhancement: duplicate)

Opened 4 years ago

Last modified 21 months ago

auto-refresh directory on change

Reported by: powerman Owned by:
Priority: major Milestone:
Component: mc-core Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

I see there was patch for dnotify support around 2008, but looks like now there is no dnotify/inotify/fanotify support in mc.

I think it would be very nice to use inotify or fanotify to avoid manual Ctrl-R to refresh directory contents after other applications add/del files in this directory.

Change History

comment:1 Changed 4 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1756.

comment:2 Changed 21 months ago by andrew_b

Closed as duplicate of #1756.

comment:3 Changed 21 months ago by andrew_b

  • Milestone Future Releases deleted
Note: See TracTickets for help on using tickets.