Ticket #2422 (closed enhancement: duplicate)

Opened 6 years ago

Last modified 6 years ago

Alt + O/I doesn't work for files in the "Find Files" results panel

Reported by: birdie Owned by:
Priority: minor Milestone:
Component: mc-core Version:
Keywords: Cc: gotar@…
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

It would be very convenient to be able to jump to a directory which a particular file belongs to when you are in the "Find Files" results panel.

Right now MC does nothing when you press Alt + I/O for found files.

Change History

comment:1 follow-up: ↓ 2 Changed 6 years ago by andrew_b

  • Priority changed from major to minor
  • Type changed from defect to enhancement
  • Milestone changed from 4.7.5 to 4.8

What do you mean "result panel"? Panel with panelized result of find files?

comment:2 in reply to: ↑ 1 Changed 6 years ago by birdie

Replying to andrew_b:

What do you mean "result panel"? Panel with panelized result of find files?

Exactly.

comment:3 Changed 6 years ago by gotar

  • Cc gotar@… added

Duplicate of #2373 (but really really hard to find and understand original ticket).

comment:4 Changed 6 years ago by birdie

I cannot mark it as a duplicate :(

Is it a Trac bug? :)

comment:5 Changed 6 years ago by andrew_b

  • Status changed from new to closed
  • Version 4.7.4 deleted
  • Resolution set to duplicate
  • Milestone 4.8 deleted

To mark ticket as duplicate you have to close ticket as duplicate. Possible you haven't permissions to do that.

Closed.

Note: See TracTickets for help on using tickets.