Ticket #1715 (closed defect: fixed)

Opened 7 years ago

Last modified 7 years ago

Sort types: duplicate of i18n strings

Reported by: andrew_b Owned by: slavazanko
Priority: major Milestone: 4.7.0-pre4
Component: translations Version: 4.7.0-pre3
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset: committed-master

Description

Original: ticket:397#comment:44

In this ticket(#397), I dislike the double i18n stuff. For example:

N_("Unsorted"), N_("&Unsorted"),
N_("Name"), N_("&Name"),
N_("Extension"), N_("&Extension"),

I wonder, is there any way to avoid that?

Change History

comment:1 Changed 7 years ago by slavazanko

  • Status changed from new to accepted
  • Owner set to slavazanko
  • Summary changed from Sort types: to Sort types: duplicate of i18n strings

comment:2 Changed 7 years ago by slavazanko

  • severity changed from no branch to on review

created branch 1715_i18n_duplicate

initial changeset:624b146da2f464bdde02891d309067a9d24389e5

review.

comment:3 Changed 7 years ago by andrew_b

  • Votes for changeset set to andrew_b

comment:4 Changed 7 years ago by angel_il

  • Votes for changeset changed from andrew_b to andrew_b angel_il
  • severity changed from on review to approved

comment:5 Changed 7 years ago by slavazanko

  • Status changed from accepted to testing
  • Votes for changeset changed from andrew_b angel_il to commited-master
  • Resolution set to fixed
  • severity changed from approved to merged

comment:6 Changed 7 years ago by slavazanko

  • Status changed from testing to closed
Note: See TracTickets for help on using tickets.