Ticket #1406 (closed enhancement: invalid)

Opened 7 years ago

Last modified 6 years ago

FISH: can't copy from host to the same host

Reported by: iNode Owned by:
Priority: major Milestone: 4.8
Component: mc-vfs Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

FISH can't copy from host to the same host
i.e. copy from sh:127.0.0.1 to sh:127.0.0.1.

It finish without any error but file does not copied.

Change History

comment:1 Changed 7 years ago by iNode

  • Milestone changed from VFS Standardisation to 4.7

Similar case with FTPFS: #358

comment:2 Changed 7 years ago by slavazanko

  • Milestone changed from 4.7 to VFS Standardization

comment:3 Changed 6 years ago by angel_il

  • Type changed from defect to enhancement

comment:4 Changed 6 years ago by angel_il

  • Status changed from new to closed
  • Resolution set to invalid

i can't reproduce this, reopen if this ticket actual for 'master'.

Note: See TracTickets for help on using tickets.