Ticket #425 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

Viewer doesn't restore file position

Reported by: andrew_b Owned by: andrew_b
Priority: minor Milestone: 4.7.0-pre1
Component: mc-core Version: 4.6.2
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

When viewer loads any file, the position of that file stored in ~/.mc/filepos is not applied. Position is stored correctly at viewer exit, but not applied to the opened file.

Change History

comment:1 Changed 7 years ago by andrew_b

  • Status changed from new to accepted
  • Owner set to andrew_b

comment:2 Changed 7 years ago by andrew_b

  • Status changed from accepted to testing
  • Resolution set to duplicate

Duplicate of #424.

comment:3 Changed 7 years ago by angel_il

  • Status changed from testing to closed
Note: See TracTickets for help on using tickets.