Ticket #423 (closed defect: duplicate)

Opened 7 years ago

Last modified 6 weeks ago

uzip will not work with new unzip 6.x

Reported by: swiergot Owned by:
Priority: minor Milestone:
Component: mc-vfs Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Format of content listing has changed - the date is now yyyy-mm-dd instead of mm-dd-yy. Patch attached.

Attachments

uzip.diff (2.2 KB) - added by swiergot 7 years ago.

Change History

comment:1 Changed 7 years ago by slavazanko

  • Status changed from new to closed
  • Keywords vfs extfs uzip unzip removed
  • Version 4.6.2 deleted
  • Resolution set to duplicate
  • Milestone 4.7 deleted

Changed 7 years ago by swiergot

comment:2 Changed 7 years ago by angel_il

  • Status changed from closed to reopened
  • Resolution duplicate deleted
  • Milestone set to 4.7

i'm reopen this as contain attachment uzip.diff

comment:3 Changed 4 years ago by andrew_b

  • Version set to master
  • Branch state set to no branch
  • Milestone changed from 4.7 to Future Releases

comment:4 Changed 6 weeks ago by zaytsev

Ticket #422 has been marked as a duplicate of this ticket.

comment:5 Changed 6 weeks ago by zaytsev

  • Status changed from reopened to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #3622.

Note: See TracTickets for help on using tickets.