Ticket #2802 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

very slow uzip

Reported by: TorokLev Owned by:
Priority: major Milestone:
Component: mc-vfs Version: 4.8.3
Keywords: slow uzip Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Hi,

I have just upgraded my ubuntu to 12.04, by which mc gets upgraded too to 4.8.1.

With this, I have tried to uzip a file downloaded from
http://www.tankonyvtar.hu/hu/tartalom/tkt/fuzzy-rendszerek-fuzzy/fuzzy-rendszerek-fuzzy.zip
which went about 15kb/s speed.
( i.e. I jumped into the zip file and copied the content to another directory )
Then I have compiled the newest mc 4.8.3 which shows exactly the same slow speed. (NB: with command line uzip it took about half sec, with mc it took about a minute)
I suspect there should be a bug in the core.

Change History

comment:1 follow-up: ↓ 2 Changed 5 years ago by andrew_b

  • Status changed from new to closed
  • Component changed from mc-core to mc-vfs
  • Resolution set to duplicate
  • Milestone 4.8 deleted

Duplicate of #3.

Last edited 5 years ago by andrew_b (previous) (diff)

comment:2 in reply to: ↑ 1 Changed 5 years ago by TorokLev

Replying to andrew_b:

Duplicate of #3.

Well I am affraid it has never been that badly slow before. It is just a different order of magnitude than that was with the 4.6 series, if I am not mistaken.

Note: See TracTickets for help on using tickets.