Ticket #2724 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

MC fails to recognize 7z password prompt

Reported by: herbert_durr Owned by:
Priority: major Milestone:
Component: mc-vfs Version: 4.7.5.1
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

when using a password-encrypted 7zip archive, MC fails to ask for it and doesnt react on any user input.
the 7z process has to be killed for MC to respond.

GNU Midnight Commander 4.7.5.1
Built with GLib 2.28.0
Using the S-Lang library with terminfo database
With builtin Editor
With subshell support as default
With support for background operations
With mouse support on xterm and Linux console
With support for X11 events
With internationalization support
With multiple codepages support
Virtual File Systems: cpiofs, tarfs, sfs, extfs, ftpfs, fish
Data types: char: 8; int: 32; long: 64; void *: 64; size_t: 64; off_t: 64;

Change History

comment:1 Changed 5 years ago by herbert_durr

i was "inside" a 7z archive and pressed F5 to copy a file into the other tab.

comment:2 Changed 5 years ago by andrew_b

  • Keywords 7z 7zip password removed
  • Component changed from mc-core to mc-vfs
  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Please use search before create new ticket as asked in NewTicket.
Please report bug about recent mc version as asked in NewTicket.

Duplicate of #1685.

Note: See TracTickets for help on using tickets.