Ticket #2558 (closed enhancement: duplicate)

Opened 6 years ago

Last modified 6 years ago

New layout also for move dialog?

Reported by: Chain Owned by:
Priority: major Milestone:
Component: mc-core Version:
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

As asked in #6 and #1443, the layout of the copy dialog has changed - it is ver nice now. But what about the move dialog? It still is the old one, and actually I move files more than I copy them...

I have tried 4.7.4 and 4.7.5.2, both don't have it. Is this not done yet, or am I missing something?

Change History

comment:1 follow-up: ↓ 2 Changed 6 years ago by andrew_b

Is this a duplicate of #2075?

comment:2 in reply to: ↑ 1 Changed 6 years ago by Chain

Replying to andrew_b:

Is this a duplicate of #2075?

Yes, it seems so, sorry. I couldn't find #2075 by searching for it. Maybe changing the title of it would help?

comment:3 Changed 6 years ago by andrew_b

  • Status changed from new to closed
  • Version 4.7.5 deleted
  • Resolution set to duplicate
  • Milestone 4.8 deleted

If someone find this ticket, he can find then #2075. :)

Note: See TracTickets for help on using tickets.