Ticket #1719 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

need increase copy/move dialogs

Reported by: x905 Owned by:
Priority: major Milestone: 4.7
Component: mc-core Version: 4.7.0-pre3
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

1st: this dialogs are too small - need to it set at least as 2/3 width of console (i use mc in 192 char width in konsole)
2nd: long names of files come out of dialog borders (try on long filename)

Change History

comment:1 in reply to: ↑ description Changed 7 years ago by andrew_b

Replying to x905:

2nd: long names of files come out of dialog borders (try on long filename)

Is it duplcater of #1705?

comment:2 follow-up: ↓ 3 Changed 7 years ago by x905

yes,
but also i think it wise to make this dialog more wider, because screen can fit it

comment:3 in reply to: ↑ 2 Changed 7 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate

Replying to x905:

but also i think it wise to make this dialog more wider, because screen can fit it

Made in #1705.

Ticket closed as duplicate of #1705.

Note: See TracTickets for help on using tickets.