Ticket #1698 (closed enhancement: duplicate)

Opened 7 years ago

Last modified 7 years ago

Expanding skins conception to more widgets

Reported by: sergey-feo Owned by:
Priority: minor Milestone: Future Releases
Component: mc-skin Version: 4.7.0-pre3
Keywords: Cc: gotar@…
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

In version 4.7.0-pre3 we can define symbols for lines.
But mc's UI has many other elements: buttons, radiobuttons, checkboxes, scrollbars etc.

It will be good if symbols for all this elements will be redefinable through skins.

Change History

comment:1 follow-up: ↓ 2 Changed 7 years ago by andrew_b

What symbols for buttons do yoy propose?

comment:2 in reply to: ↑ 1 Changed 7 years ago by andrew_b

Sorry...

Replying to andrew_b:

What symbols for buttons do yoy propose?

s/yoy/you

comment:3 Changed 7 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate

Closed as duplicate of #1511.

comment:4 Changed 7 years ago by sergey-feo

What symbols for buttons do you propose?

I need following symbols for my theme:
'▶', '◀', '▀', '▄', ' '.

If we use '░' to visualize spaces then:

Button:

░░OK░░▄
 ▀▀▀▀▀▀

Selected button:

▶░OK░◀▄
 ▀▀▀▀▀▀

comment:5 Changed 7 years ago by gotar

  • Cc gotar@… added
Note: See TracTickets for help on using tickets.