Ticket #1416 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

Search regression after removing globals: every file has it's own F7 history

Reported by: zaytsev Owned by:
Priority: major Milestone:
Component: mcedit Version:
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:


As per il.smind / slavazanko/h --> now every file has it's own search history so that when you are looking for the same thing in a bunch of panellized files you need to re-enter your search term every time. This can be very annoying, hence the need of the global search history like in FAR.

Change History

comment:1 Changed 7 years ago by iNode

  • Status changed from new to closed
  • Resolution set to duplicate
  • Component changed from mc-search to mcedit

I can't reproduce per-file history.

I think you mean active search expresion per edit session.
Now you can get it from history by M-h in search dialog
(checked on current master).
And it's editor's issue, not search engine,
it will be fixed in more generic #1380.

So it's a double of #1380.

If I miss something please reopen.

comment:2 Changed 7 years ago by slavazanko

  • Version master deleted
  • Milestone 4.7.0-pre2 deleted
Note: See TracTickets for help on using tickets.